В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nikkaracheban
nikkaracheban
03.08.2020 18:26 •  Информатика

Составить программу, спрашивающую у ученика его отметку по информатике и реагирующую на нее подходящим текстом 1-4 - кошмар! 5-6 - неважно. 7-8 - неплохо . 9-10 - молодец!

Ответ:
мага398
мага398
05.10.2020 13:54
Program n1;
var m: integer;
begin
readln(m);
case m of
1..4: writeln('кошмар!');
5..6: writeln('неважно.');
7..8: writeln('неплохо.');
9..10: writeln('молодец!');
end;
end.
0,0(0 оценок)
Ответ:
Licona
Licona
05.10.2020 13:54
Program z213124;
var a:integer;
begin
write ('введите ваш ' );
readln (a);
if (a>=1) and (a<=4) then write ('кошмар!');
if (a>=5) and (a<=6) then write ('неважно');
if (a>=7) and (a<=8) then write ('неплохо');
if (a>=9) and (a<=10) then write ('молодец!');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?