В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aruka00000
aruka00000
19.04.2023 12:10 •  Информатика

Напишите программу для нахождения периметра(p) и площади(s) четырехугольника,если известны координаты его вершин

Ответ:
okunevap302
okunevap302
05.10.2020 13:37
//PascalABC.Net 3.2
begin
var x1:=readreal ('Введите x левого нижнего угла: ');
var y1:=readreal ('Введите y левого нижнего угла: ');
var x2:=readreal ('Введите x правого верхнего угла: ');
var y2:=readreal ('Введите y правого верхнего угла: ');
writeln ('P=', 2*(abs(x1-x2)+abs(x1-x2)),  '; S=', abs(x1-x2)*abs(x1-x2));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?