В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Markpol347
Markpol347
10.11.2020 02:30 •  Информатика

Только Pascal ABC Число жителей города — К тыс. человек. Ежегодно население в нем увеличивается на 2 %. Составьте программу вычисления количества жителей города через
год.​

Ответ:
TaisiyaP
TaisiyaP
08.03.2021 11:42

var k:integer;

begin

 writeln('введите число жителей');

 read(K);

 writeln('число жителей через год:',k+k*0.02)

end.


Только Pascal ABC Число жителей города — К тыс. человек. Ежегодно население в нем увеличивается на 2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?