Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
980sveta
08.06.2020 02:48 •
Информатика
Pascal abc с клавиатуры вводится целое число .вывести на экран: следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа.
Ответ:
maryana070803
05.10.2020 12:53
Program n1;
var a: integer;
begin
readln(a);
writeln(a+1);
writeln(2*a);
writeln(a*a);
writeln(a*a*a);
writeln(sqrt(a));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
platymax
25.04.2021 10:51
Сканируется цветное изображение размером 10*20 см. разрешающая сканера 1200*1200 dpi , глубина цвета 16 бит. какой информационный объем будет иметь полученный графический...
KrisKvon
22.01.2022 01:41
Уважаемые знатоки обращаюсь к вам вот с такими : 1) определите кол-во цветов в палитре при глубине цвета 7 бит на пиксель 2) чёрно-белое (без градации серого цвета) растровое...
орексе
11.05.2023 07:31
Дано три массива заданных случайным образом написать программу которая находит сумму минимальных элементов и определяет четность нечетность полученного числа...
Potashka
09.05.2023 14:01
Средняя скорость передачи данных с модема равна 30кбит/с. определите, сколко секунд понадобится модему, чтобы передать 80 страництекста, если считать, что один символ кодируется...
Osminozhka09
09.05.2023 14:01
Назови и запиши носители информации...
alianna366
09.05.2023 14:01
Написать программу которая задает массив случайным образом и ищет минимальный элемент...
Маруся9991
20.07.2020 11:39
Подъемный кран поднимает груз со скоростью 0.05 м/с. груз какой массы может поднять этот кран если мощность мотора 1,5 квт...
grenki476
20.07.2020 11:39
Васенька собрал 91 василек, а аленка - 104 мака. дети из этих цветов сложили букеты так, что в каждом букете было по 8 маков и по васильков. сколько букетов получилось у...
Syrkova1
21.12.2021 15:28
Ширина прямоугольника 28см что составляет 4/7 его длинны.найдите периметр прямоугольника...
stru4kovav13
21.02.2020 08:35
Вкафе «осенний блюз» счет на оплату включает в себя стоимость заказа гостя плюс 5% от стоимости заказа за сервис. сколько всего рублей заплатит гость этого кафе, если он...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
readln(a);
writeln(a+1);
writeln(2*a);
writeln(a*a);
writeln(a*a*a);
writeln(sqrt(a));
end.