Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sergeyfedorov2
07.03.2023 19:53 •
Информатика
Дано натуральне число n визначити кількість цифр у цьому числі паскаль. робити на рівні 10 класу
Ответ:
лохчмоебанье
05.10.2020 09:57
var m, n: longint; k: integer;beginreadln(n);
m:=n;k:=0;
while m <>0 do begin k:=k+1; m:= m div 10; end;
writeln('B числе ',n,'- ',k, ' цифр!'); readln;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Барвлвовь
18.01.2023 03:11
1. для одномерного массива вещественных чисел вычислить произведение значений тех элементов, которые не принадлежат отрезку [2; 3]...
Aind1
18.01.2023 03:11
Текст записан буквами 64-символьного алфавита и содержит 210 символов. какое количество информации несет этот текст?...
Dzdze
18.01.2023 03:11
Сколько существует различных логических операций с двумя высказываниями?...
Kla05
06.03.2022 03:22
за ответ Задание 1. Дана программа:var a,b,c,i:integer; x:rеаl;beginrеаd(a,b,c);x := (b+c)/2;fоr i:=a to b dоif i mоd 2 0 then х:=x+i; x:=х*2;writеln(x);еnd.Что она выведет на...
happycatcom
27.06.2020 06:44
План о Сказке берендея начало текста...
chibitkova237
27.06.2020 06:44
На какой высоте потенциальная энергия тела будет равна кинетической энергии, если тело брошено вертикально вврех со скоростью 8 м/с (сопротивлением воздуха пренебречь)...
Daryanaa7
02.09.2021 06:06
периметр равнобедренного треугольника оавен 50 см, а его основание 16 см. найдите боковую сторону треугольника...
olgamarinina1
26.12.2022 16:56
Можете просто написать слова по намерам...
eminsultanov7
26.01.2023 07:02
срлчно мало время пролаякаю и подпишусь...
TATAP2004
26.01.2023 07:02
Прочитайте стихотворение Н.А. Заболоцкого. Какое слово становится центром внимания поэта и его лирического героя? Какую же красоту они ценят в людях? (Выпишите эти строки) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m:=n;k:=0;
while m <>0 do begin k:=k+1; m:= m div 10; end;
writeln('B числе ',n,'- ',k, ' цифр!'); readln;end.