Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Барвлвовь
18.01.2023 03:11 •
Информатика
1. для одномерного массива вещественных чисел вычислить произведение значений тех элементов, которые не принадлежат отрезку [2; 3]
Ответ:
katyastulova23
13.07.2020 16:52
Var i:integer;
a:array[1..10] of real;
p:real;
begin
p:=1;
for i:=1 to 10 do begin
readln(a[i]);
if(a[i]<2)or(a[i]>3)then
p:=p*a[i];
end;
writeln('p=',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Песатель
26.12.2020 12:12
Отгадай загадку: друзей твоих обширен круг, прибавь приятелей, подруг и просто шапочных знакомых всех умудряешься запомнить! !...
Simpleton1
26.12.2020 12:12
C++напишите программу, которая заполняет массив квадратами натуральных чисел от 1 до n .программа должна вывести содержимое массива: квадраты n первых натуральных чисел....
banni11
17.08.2022 23:57
Эргономика компьютерных работ...
Джахаршин8
20.11.2020 09:39
Дана сторона квадрата а. найти его периметр р=4*а...
irinamotorueva
20.11.2020 09:39
Впрограмме паскаль нужно ввести высоту и ширину стены, также ввести стоимость длину и ширину обоев. вывести сколько рулонов потребуется на одну стену. и в этой же программе...
Настенька262017
22.05.2022 02:01
Какая характеристика определяет количество измерений входного звукового сигнала за 1 секунду? Длительность звучания Разрядность дискретизации Частота дискретизации Объём...
АлинькийЦветочок5
21.09.2022 13:21
Заранее тому кто правильно ответит =) :D...
PoliLan
24.10.2021 08:17
Чем различаются понятия трудовые ресурсы и экономически активное население ? Относятся ли к трудовым ресурсам учащиеся школы?...
Le213768
24.10.2021 08:17
Кукарача исполнитель из слова мурашка сделать слово мак...
VikiNiki23
24.10.2021 08:17
решите неравенство (5/9)^3+4x больше или равно 1.8...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..10] of real;
p:real;
begin
p:=1;
for i:=1 to 10 do begin
readln(a[i]);
if(a[i]<2)or(a[i]>3)then
p:=p*a[i];
end;
writeln('p=',p);
end.