Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
таня44448
15.11.2022 02:39 •
Информатика
Есть 10 ! нужно сделать в паскале y=b^2+4ac/4bc
Ответ:
AlinaLove200413
05.10.2020 08:26
Var a,b,c:integer;
y: real;
begin
readln(a,b,c);
y:=(b*b)+(4*a*c)/(4*b*c);
writeln(y:0:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВикторияПан
14.08.2022 22:36
Print(2**3)в виде ответа надо вести число...
annachernaya04ow7wxu
11.11.2022 13:39
1) Перечислите прикладные программы, которыми вы пользуе- тесь, с указанием их функций. 2) Какие системные программы обязательны для работы ком- пьютера? 3) Каков алгоритм подключения...
cat504
28.01.2020 18:51
Информация внутри ПК хранится в виде: а) Файлов, находящихся в каталогах (папках) б) В цифровом виде в) Рисунков, текстов, звуков и видео г) Только в текстовом виде...
hopas1
04.11.2020 04:28
Ученик передает 20 байт информации в минуту.Какой объем информации будет передан им за один час?...
Стефанія2016
07.01.2023 11:44
Задание №5. Даны два высказывания: А={3+2=5} и B={круг имеет форму прямоугольника}. Определите, чему равны составные высказывания: 1) А /\ B 2) A \/ B...
Pitbull2015
14.12.2021 12:24
Информатика мне умные люди(...
Иркутяночка52017
10.02.2021 09:15
Информатика мне дедстар, Юра, алик химан, Рамазан...
89280704228
11.12.2020 05:33
Написать программу, вводящую с клавиатуры целые числа и вычисляющую их сумму до тех пор, пока эта сумма не станет больше 1000. В этом случае программа должна напечатать вычисленную...
Pancho2234
06.05.2023 22:50
Для редактирования неверно набранных символов используются клавиши: а)Home, End, Insert б)Backspace, Delete в)Shift, Enter...
Solyankaya
29.12.2020 06:22
К информационным моделям, описывающим организацию учебного процесса в колледже, можно отнести: а)расписание занятий б)классный журнал в)список учащихся колледжа г)перечень учебной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
y: real;
begin
readln(a,b,c);
y:=(b*b)+(4*a*c)/(4*b*c);
writeln(y:0:2);
end.