Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Арукаа11
06.01.2021 13:45 •
Информатика
Составить программу котрая выводит все двухзначные числа кратные 8
Ответ:
masha200012315563
05.10.2020 08:26
Program n1;
var a: integer;
begin
for a:=8 to 96 do
if( a mod 8 =0) then writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofa286
10.07.2022 19:37
исправить программу в PascalABC для решения выражения (1-tg x)^(ctg x) + cos(x-y) var x,y,z:real;beginwrite( Введите: x= );readln (x);write( Введите: y= );readln (y);z:=(exp(ln(1-sin(x)/cos(x))*(cos(x)/sin(x)))+cos(x-y));write...
Uprava78
14.06.2020 16:09
Вычислить номер сети и номер узла для адреса 215.17.125.177 и маски 255.255.255.240 номер сети: номер узла: ответ запишите через точку с запятой...
danilkuzin201
22.10.2022 16:14
В dev c++ Дан массив размера N. Вывести массив на экран в строчку. Найти номер его первого локального максимума. Локальный максимум – это элемент, который больше любого из своих...
UnknownKnowns
22.10.2022 16:14
В таблице приведены запросы к поисковой системе и найденное по этим запросам количество страниц. Сколько страниц будет найдено по запросу Январь & Апрель?ответ обоснуйте(Май&Июнь...
CarlJohnson1000
28.03.2023 00:40
Дано действительное положительное число a и целоe число n. Вычислите an. Решение оформите в виде функции power(a, n). Стандартной функцией возведения в степень пользоваться нельзя....
vladamaslanik
28.01.2021 21:05
Из 110 приехавших туристов 77 знали испанский язык и 85 знали английский язык. 7 человек не знали ни испанского, ни английского. Сколько туристов знали оба этих языка?...
katuwka20032003
30.05.2023 19:10
Какой домен верхнего уровня в Internet имеет Россия: а) us; б) su; в) ru; г) ra; д) ss....
Tinch
09.02.2020 16:12
Данные – это: а) информация, которая обрабатывается компьютером в двоичном компьютерном коде б) последовательность команд, которую выполняет компьютер в процессе обработки данных...
vadkirkov
17.09.2022 11:45
Написание на языке Паскаль.. Работа и путешествияОрганизация “Travel & Work” предоставила список из 10 стран, в которых можно поработать в летнее время, и стоимости проезда...
voborocha
09.09.2020 21:01
Презентация – это … а) Графический файл с расширением .BMP или .PCX б) Инструментарий для создания и редактирования картинок-слайдов в) Набор картинок-слайдов на определенную тему,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
for a:=8 to 96 do
if( a mod 8 =0) then writeln(a);
end.