Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
seslermarina200
07.08.2021 19:37 •
Информатика
Надо написать какую-то программу по : вычислите сумму трех целых чисел. ну, например чисел 1, 2 и 3.
Ответ:
elizavetkanaum
05.10.2020 08:24
Program suma;
var a,b,c,sum:integer;
begin
writeln('Введите числа через пробел');
readln(a,b,c);
sum:=a+b+c;
writeln('Сумма= ',sum);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kvkv2
29.12.2020 05:07
Рішити ax^2+bx+c написати формулу дискримінанту...
Тунеков23
11.02.2021 10:30
Примеры файлово-загрузочных вирусов...
bratunivanovth9i
13.10.2021 02:24
Скласти програму обчисления суми чисел 1/3+1/6+1/9+...+1/n...
Андре127
25.05.2023 14:57
Напишите программу сортировки массива строк по убыванию длины (на c++).Заранее...
Тосямдр
04.04.2020 12:25
C# Написать программу, содержащую класс Студент со следующими полями: Фамилия, Имя, Возраст, Группа, Отметки (использовать целочисленный массив) и методами: вывода информации...
Кatе
24.09.2022 10:23
В MS EXCEL решить задачу. . Рассчитать, какую сумму положить на вклад, чтобы через четыре года образовалось 400 000 рублей. Процентная ставка – 20% годовых. Проценты начисляются...
gubkina2003
21.08.2022 01:34
Назовите главную причину централизации Руси...
Виктория41116
21.10.2020 13:23
Выбрать номера предложений с правильным суждением: 1. Орган слуха расположен в височной кости и состоит с наружного, среднего и внутреннего уха. 2. Наружное ухо состоит...
moon137
21.10.2020 13:23
«Почему ныне многими молодым людям свойственно никому не верить ?»...
lakras
26.09.2022 06:03
Выберите названия коренных народов, проживавших на территории Сибири , Чукотки, Камчатки. * Напишите цыфры через запятую ненцы 2 эвенки 3 удмурты 4 буряты 5 башкиры 6 ханты...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,sum:integer;
begin
writeln('Введите числа через пробел');
readln(a,b,c);
sum:=a+b+c;
writeln('Сумма= ',sum);
readln;
end.