Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Makoto2000
09.01.2023 11:04 •
Информатика
Написать программу, вычисления у=х^2 при х=2, 4, 6, 8, 10 на языке паскаль
Ответ:
Deadsun
24.04.2020 03:27
Var
x: integer;
begin
x:=0;
while x < 10 do
begin
x := x + 2;
writeln(x*x);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
помидор2324
20.09.2020 09:11
Какую информацию можно получить с органов зрения и слуха к картинкам птица, тюльпан, солнце, молния...
Prinsseska2004
10.02.2023 23:24
Какое логическое выражение соответствует высказыванию: каждое из чисел x, y, z положительно ?...
Жеккаа727
10.02.2023 23:24
Ввести число и вывести все его простые делители(на с++) ,...
тикон3
10.11.2021 21:47
Какое логическое выражение соответствует высказыванию «точка x принадлежит отрезку (a, b)»?...
almagul82
10.11.2021 21:47
Дан массив из 10 чисел от 1 до 10. вывести любое число рандомно...
ilyadmitriev0
19.12.2020 14:55
Св паскале ( не сложная) : каждые 3 часа моллюск делится на 2, сколько их будет через n часов? обратите внимание на то, что число часов может и с остатком делится на program...
2000lev94
06.10.2020 16:52
Дан массив из 10 чисел промежуток от 1 до 10 вывести любое из этих чисел рандомно программа в паскале...
сергейважный1
19.03.2022 12:06
На экране дисплея необходимо отображать 262144 различных цвета.вычислить необходимый обьем одной страницы видеопамяти при разрешающей дисплея 1024х768....
айдана152
19.03.2022 12:06
Посчитать в строке количество слов, заканчивающихся символами «ая»....
Wer77
19.03.2020 08:41
Уодного воздушного змея длина хвоста 1м, у другого -2 м, а у третьего -3м . составь два списка змеев . упорядочи их по возрастанию или убыванию значений двух разных свойств...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x: integer;
begin
x:=0;
while x < 10 do
begin
x := x + 2;
writeln(x*x);
end;
end.