Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
2000lev94
06.10.2020 16:52 •
Информатика
Дан массив из 10 чисел промежуток от 1 до 10 вывести любое из этих чисел рандомно программа в паскале
Ответ:
vladborhovp0a44d
04.10.2020 07:38
//PascalABC.Net 3.1.0.1200
begin
var a := ArrRandomInteger(10, 1, 10);
writeln(A[Random(A.Length)]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Smort
22.07.2021 21:45
Задача 3. Составить программу для определения следующих выражений S=105*95*85*…*15...
DashaYazikova9
10.08.2022 15:13
:Ввести 4 числа и найти среднее арифметическое первых двух и последних двух....
Daria20081
03.01.2021 05:28
Как решить такое : сколько существует различных комбинаций целых чисел а и в, чтобы выполнялось логическое равенство: (a 5) и не(a b) и ((в 7) или не(а+в 15) = 1. (если...
alpet03
03.01.2021 05:28
Решить: сколько существует различных комбинаций целых чисел a и b, чтобы выполнялось логическое равенство: (a 5) /\ ¬(a b) /\ ( (b 7) \/ ¬(a + b 15) = 1 ? (если можно...
kira10451
21.03.2023 07:14
для записи человеческой речи аналоговый звуковой сигнал кодируют с частотой 22 кгц и количеством уровней 256.определить в килобайтах объём звукового файла ,содержащего...
Klmn2870
23.02.2022 10:42
2.що таке копіювання формул? яке значення функції сумм(5; 2; 13)?...
uapavlovaoy4dah
23.08.2022 13:27
Дана вещественная матрица размерности mxn. найти сумму элементов матрицы расположенных в каждой строке с чётным номером. решите в qbasic...
ДимаСуровенков
11.03.2021 19:31
Сколько времени потребуется для скачивания из интернета файла объемом 50 мбайт,если скорость подключения составляет 2 мбит/c ?...
777sofia777
17.01.2021 22:18
Сформировать массив из чисел фибоначчи небольших заданного натурального n,вывести на экран значение электронного массива являющимся простыми числами...
киска299
25.06.2021 16:44
Объясните на примерах результат копирования формулы, которая содержит: а) константы и относительные ссылки; б) относительные и абсолютные ссылки; в) смешанные ссылки;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a := ArrRandomInteger(10, 1, 10);
writeln(A[Random(A.Length)]);
end.