Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vityastah
22.10.2020 21:35 •
Информатика
Нужно составить на языке программирования паскаль: заполнить линейный массив а(10) по формуле a[i]: =i2 /2 и вывести на экран девятый элемент.
Ответ:
IrishkaKoteika2689
09.08.2020 15:19
// PascalABC.NET 3.2, сборка 1374 от 10.01.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->i*i/2,1); Writeln(a[8])
end.
Результат
40.5
0,0
(0 оценок)
Популярные вопросы: Информатика
qqwweerrqq
17.03.2020 10:52
определи наименьшее значение числа x, для которого истинно высказывание : НЕ (x=8) И (x 7)...
Auyrey03
21.10.2021 20:50
Введите, что будет выведено в результате выполнения фрагмента a:=10 b:=20 c:=30 x:=b if 2*a b then x:=a If 2*c x then x:=cWriteln (x) ...
alevtina1991268
08.04.2022 16:00
2. Какой режим используется (Сортировщик слайдов, Страница заметок, Показ слайдов, Обычный) на данной картинке:...
алькамалька
12.06.2022 03:39
Можно ли через код элемента или каким-то другим узнать правильные ответы на сайте якласс (без подписки я+)?...
botejijofo
07.01.2022 12:09
Введите что будет выведено в результате выполнения фрагмента программы A:=124If mod 2 0Then a:=a+1Else a:=a-1 Writeln(a) ...
ДаняКашин
05.10.2021 11:02
Определите минимальный объем памяти в кбайтах, достаточный для хранения любого растрового изображения размером 64×256 пикселей, если известно, что в изображении используется...
хахаха41
11.02.2022 09:47
Напишите программу ввода чисел а,b с клавиатуры.если a=b,то вывести на экран сумму a и b,иначе вывести на экран b-a (используя функцию)паскаль...
Лаки2005
23.09.2021 12:02
Втаблице запросы к поисковому серверу. расположите обозначения запросов в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому запросу....
serbakovm888
04.02.2022 05:24
1байт=8 бит доброе дело совершается всегда с усилием, но когда усилие повторено несколько раз - то же дело становится привычкой. посчитайте сколько байт и перевести...
khoinaSonia
04.02.2022 05:24
Вчем сходство и различия между cd и dvd?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->i*i/2,1); Writeln(a[8])
end.
Результат
40.5