Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
хахаха41
11.02.2022 09:47 •
Информатика
Напишите программу ввода чисел а,b с клавиатуры.если a=b,то вывести на экран сумму a и b,иначе вывести на экран b-a (используя функцию)паскаль
Ответ:
kxljgjmv
16.09.2020 21:29
Var c, d, rez:integer;
function k9 (a,b:integer):integer;
begin
if a=b then rez:=a+b else rez:=b-a;k9:=rez
end;
begin
write ('Введите a - ');readln(c);
write ('Введите b - ');readln(d);
writeln(k9(c ,d));
end.
Тогда так
0,0
(0 оценок)
Популярные вопросы: Информатика
mironhik1
14.10.2020 05:11
Треба 2 і 3 задача, будь ласка дуже треба❤️❤️❤️...
valikotura
09.06.2021 14:53
Чи можна змінній передати значення окремого елемента масиву? такні залежить від мови програмуваннязалежить від компілятора...
wektorwrt12345
09.06.2021 14:53
Дана таблица 14*6. Составить подпрограмму подсчета количества отрицательных элементов заданной строки. Обращаясь к подпрограмме вычислить количество отрицательных...
ZhoniLegend
20.04.2020 22:15
ЛЕГКАЯ ИНФА Число 1010011 в восьмиразрядном представлении имеет вид: 2010011 01010011 100010011 010011 Запиши развёрнутую запись числа 0,163 для дробной части числа....
Ирина8891
26.01.2020 07:35
Постройте таблицу истинности a& (avbvc). ....
aiko20052015
26.01.2020 07:35
Какие утверждения справедливы для растрового кодирования рисунков? рисунок разбивается на квадратики - пиксели , рисунок представляется в виде набора фигур, для...
slolia
16.11.2021 03:28
Разность чисел 960и 725увеличитьна 209...
ilviragaraeva2
16.11.2021 03:28
Предложения со солвами аллегория , аннотация. по 2 предложения , только не маленьких) заранее!...
LansWensEEe
16.11.2021 03:28
A+(96-(43+b))+(78-c) где a=14,b=13,c=16...
Podoplel
16.11.2021 03:28
Подберите антонимы с приставкой анти: с пятю из них составьте предложения. народный, государственный, общественный, демократический, религиозный, сантарный, гуманный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
function k9 (a,b:integer):integer;
begin
if a=b then rez:=a+b else rez:=b-a;k9:=rez
end;
begin
write ('Введите a - ');readln(c);
write ('Введите b - ');readln(d);
writeln(k9(c ,d));
end.
Тогда так