В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olgasuponeva
olgasuponeva
11.07.2022 14:44 •  Информатика

Составить программу на pascal, цикл "для". вычислить 0,1 x + 0,3 x + 0,5 x +…+ 2,1 x

Ответ:
rahcheeva81
rahcheeva81
04.10.2020 23:18
Program n1;
var x, a, S: real; i: integer;
begin
readln(x);
S:=0;
for i:=0 to 21 do
begin
a:=(i/10)*x;
S:=a+S;
end;
writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?