Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
КЕНДИПИК
29.05.2022 23:50 •
Информатика
Взаданном массиве a [1..10] of integer определить количество элементов, которые больше заданного к
Ответ:
tetyana5
04.10.2020 23:03
Var
a:array [1..10] of integer;
b,i,k:integer;
begin
for i:=1 to 10 do read(a[i]);
for i:=1 to 10 do
if a[i]>k then b:=b+1;
writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
srySyutoduofyi
04.05.2020 22:00
Почему надо соблюдать этику сетевого общения? ( развёрнутый ответ)...
lolagrigoreva
04.05.2020 22:00
1.запишите в десятичной системе счисления следующие числа: а2 =101010, а8 = 254, а16 = 13f...
dima1tod
04.05.2020 22:00
1.сколько секунд потребуется модему, сообщение со скоростью 28800 бит /с, чтобы передать цветное растровое изображение размером 640* 480 пикселей , при условии, что цвет каждого пикселя...
Elka1238
20.05.2020 18:51
Ячейку a1 записана формула(=c3+$c1),какой вид пребретет формула в d3?...
smasa3450
20.05.2020 18:51
Для хранения растрового изображения размером 64*64 пикселя отвели 512 байтов памяти. каково максимальное возможное число цветов в палитре изображения...
averdarya
20.05.2020 18:51
Составьте программу подсчета числа элементов встречающихся только в одном из массивов a(n) или b(n) одномерный массив...
мирали3
18.11.2020 17:25
Любой материальный объект используемый для фиксации и хранения на нем информации...
саня1321
18.11.2020 17:25
Среди всех натуральных четырёхзначных чисел подсчитать количество таких, сумма квадратов цифр, которых кратна двум или трём...
MozgVeka
18.11.2020 17:25
)задан двухмерный массив. найти сумму элементов первой и третьей строк матрицы.создать программу на этот алгоритм через abc paskal,...
regina1002
18.11.2020 17:25
Четыре друга, николай, борис, дмитрийчетыре друга, николай, борис, дмитрий и максим живут в одном дворе. одному из них 12 лет, другому 14, третьему 16, самому старшему 19. они все...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array [1..10] of integer;
b,i,k:integer;
begin
for i:=1 to 10 do read(a[i]);
for i:=1 to 10 do
if a[i]>k then b:=b+1;
writeln(b);
end.