Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MozgVeka
18.11.2020 17:25 •
Информатика
)задан двухмерный массив. найти сумму элементов первой и третьей строк матрицы.создать программу на этот алгоритм через abc paskal,
Ответ:
valiullina12601
27.06.2020 11:18
Uses crt;
const N=5;
M=5;
var a: array [1..N,1..M] of integer;
x,y,sum:integer;
begin
sum:=0;
for x:=1 to N do
for y:=1 to M do
begin
read(a[x,y]);
if (x=1) or (x=3) then sum:=sum+a[x,y];
end;
writeln('SUM=',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alekseislepsov2008
01.02.2022 14:15
Сколько четырёхбуквенных буквенных цепочек из 4 букв а,к,л,м можно составить? сколько цепочек с последней буквой м? полное решение....
Br0shn1k
01.02.2022 14:15
Дано число 1,7216e-19. нормализованная запись данного числа:...
polinapetrova8
31.07.2021 05:21
Для чего предназначен Folding @ Home ? 1. А) Для расчёта математической модели ( правильного ) сворачивания белка в трёхмерную структуру 2. Б) Для расчёта математической...
Margarita200
05.06.2021 09:34
№1-тапсырма. a, b, c және d бүтін сандары берілген. А және b сандарының қосындысы мен c және d сандары айырмасының соңғы цифрларының көбейтіндісін табатын программа...
shootdm100
23.12.2020 12:40
Стоимость оплаты услуги интернет посекундная (1 секунда-2 рубля). подсчитайте сколько понадобится денег для того чтобы скачать файл размером 1104кбайт если скорость...
SchillerAlice
27.03.2021 05:59
С! 1.даны действительные числа x, y, z. вычислить min(x,y,z), max(x,y,z). 2.даны действительные числа x, y, z. вычислить max(x+y+z, x*y*z)....
emesiemesi95
17.03.2020 01:23
Компания,предоставляющая интернет-услуги компаниям и лицам....
vitalis1999
17.03.2020 01:23
Для какого названия реки ложно высказывание: (вторая буква гласная → предпоследняя буква согласная) ^ первая буква стоит в алфавите раньше третьей? 1) дунай 2) москва...
lenin1488
19.01.2023 04:26
Для какого имени истинно высказывание: (вторая буква гласная → первая буква гласная) ^ последняя буква согласная? 1) алиса 2) максим 3) степан 4) елена...
madinagiraevaM
19.01.2023 04:26
Нужно! 1.сколько единиц в шестнадцатеричной записи десятичного числа 497? 2.сколько нулей в десятичной записи двоичного числа 1100100? 3.определите количество натуральных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const N=5;
M=5;
var a: array [1..N,1..M] of integer;
x,y,sum:integer;
begin
sum:=0;
for x:=1 to N do
for y:=1 to M do
begin
read(a[x,y]);
if (x=1) or (x=3) then sum:=sum+a[x,y];
end;
writeln('SUM=',sum);
end.