В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
winterwhite123
winterwhite123
15.07.2020 11:51 •  Информатика

Напишите программу (игру) на языке паскаля, которая создает число от 1 до 10 и его нужно угадать (вписать). при угадывании числа программа пишет "вы угадали", если не угадали, то "вы не угадали"

Ответ:
temirhanarmy
temirhanarmy
04.10.2020 20:26
Перенос строки на сайте автоматически удаляется при копировании кода из IDE. Ниже прилагается скрин, как должен выглядеть код

program zn; begin;  var a, b: integer;  a:=random(10);  repeat  writeln('Введите число');  readln(b);  if a=b then writeln('Вы угадали')  else writeln('Вы не угадали');  until a=b;  end.
Напишите программу (игру) на языке паскаля, которая создает число от 1 до 10 и его нужно угадать (вп
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?