Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
konor271
18.11.2020 23:06 •
Информатика
Разработать программу, определяющую количество слов во введённом предложении.
Ответ:
5Все5ники5заняты5
04.10.2020 18:18
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadlnString('>').ToWords.Count,' слов(а)')
end.
Пример
> А роза упала на лапу Азора
6 слов(а)
0,0
(0 оценок)
Популярные вопросы: Информатика
jhgtreedhhuuu
21.02.2021 18:53
Подсчитайте информационный объём . в нем 100 страниц, на каждой странице 50 строк, в каждой строке 32 символа. ответ напишите в более крупных единицах измерения....
Кувшин13
16.09.2021 08:21
Составить программу в паскаль авс найти максимальный элемент массива. заменить все элементы после максимального нулями...
kseshkaShkolnikova
06.04.2021 09:48
Составить программу для вычисления суммы ряда 1/1! + 1/2! +.. +аа...
невидимка789657
06.04.2021 09:48
Сколько форм должно быть в базе данных access?...
Yleoliner
06.04.2021 09:48
Составьте программу стоимости покраски пола в комнате: вводимые данные: стоимость 1 кг краски- длина комнаты- ширина комнаты- известно,что для покраски одного м2 требуется...
Tim4ik0205
06.04.2021 09:48
Изменить текст программы примера так, чтобы на экран выводилось не только значение минимального элемента каждой строки матрицы, но и его индексы. program pr1; var a : array...
Tililinka
02.03.2023 04:04
Найти произведения всех вводных от k до 6 надо...
olegzabl
17.01.2023 14:12
Группа туристов пешком 72 км проехала на поезде расстояние в 5 раз больше чем пешком а на автобусе проехал на 128 километров меньше чем на поезде сколько всего километров...
Havedid
17.01.2023 14:12
Особенности строения, место расположение в организме, функции - мышечной ткани...
Tumkanator
17.01.2023 14:12
Найти грамматические основы: 1. наши выиграли 5: 3. 2. поезд мчался в утреннем тумане. 3. я часто вспоминал зиму проведённую в горах. 4. несколько человек, испугано вздрогнув,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadlnString('>').ToWords.Count,' слов(а)')
end.
Пример
> А роза упала на лапу Азора
6 слов(а)