В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Yleoliner
Yleoliner
06.04.2021 09:48 •  Информатика

Составьте программу стоимости покраски пола в комнате: вводимые данные: стоимость 1 кг краски- длина комнаты- ширина комнаты- известно,что для покраски одного м2 требуется 150 г краски ! лчень нужно! буду )

Ответ:
Uncleuncle1
Uncleuncle1
30.09.2020 23:01

var

  price, a, b:real;

begin

  write('Введите стоимасть 1 кг краски '); readln(price);

  write('Введите длину комнаты '); readln(a);

  write('Введите ширину комнаты '); readln(b);

  writeln('Стоимость покараски пола комнаты составляет ', price * 0.15 * a * b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?