В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
daleroks
daleroks
26.06.2021 08:12 •  Информатика

1. составить программу которая выводит на экран сумму чисел кратных числу 8 из промежутка от 34 до 89. 2. введите количество учащихся в группе по информатике и четвертную отметку каждого учащегося. вычислите средний успеваемости по информатике в группе за четверть.

Ответ:
Dilnaz200301
Dilnaz200301
08.09.2020 13:48
Program name; var x:integer; begin for 34 to 89 do begin if x a mod 8:=0 then writeln (x); end; end. Если что-то не то, напишите. Тут ещё может алгоритм Евклида.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?