В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
paatalizip08mh2
paatalizip08mh2
14.08.2022 18:38 •  Информатика

Напишите программу которая сформирует три массива по 5 элементов в каждом.1-ый массив задан с клавиатуры ,2-ой в 2 раза больше , чем первый,а 3-ий произведение 1-ого на 2-ой

Ответ:
mirann2hsjb
mirann2hsjb
04.10.2020 15:04
from random import randint
A = [randint (1,101) for i in range(5)]
B = list(range(5))
C = list(range(5))
for c in range(5):
    B[c] = 2*A[c]
    C[c] = B[c]*A[c]
print(A)
print(B)
print(C)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?