Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aSZdxcjkltr2345
04.03.2023 13:38 •
Информатика
Написать программу в abc pascal, площадь квадрата s=p*r
Ответ:
Marii111
04.10.2020 13:22
Program ex;
var p,r:integer;
begin
read(p,r);
write('S = ', p*r)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nastyabro1111
13.06.2022 12:42
Было проведено 9 запусков программы, при которых в качестве значений переменных s и t вводились следующие пары чисел: (–9, 11); (2, 7); (5, 12); (2, –2); (7, –9); (12,6);...
GoYana0000
15.05.2022 08:39
Начертите блок-схему и начертите программу на паскале подсчета суммы двух целых чисел s: =a+b...
misselYT
08.04.2022 09:48
Составить программу! надо ракета запускается с земли со скоростью v(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат...
viktoria2206
08.04.2022 09:48
Сделайте данную для программы паскаль abc: дано гипотенузу и катет прямоугольного треугольника. найтдите второй катет и площадь вписанного круга....
Malvina1903
23.05.2023 12:46
Скласти блок-схему і програмний код алгоритму формування такої матриці: 111111 000000 111111 000000 111111 000000 будь-...
mitskevich077
29.12.2021 13:26
Рассчитайте,какой объем видеопамяти в кбайтах нужен для хранения двух страниц изображения,если битовая глубина равна 24,разрешающая экрана 1152умножить...
влад20491
26.01.2023 23:15
Постройте график функции y=x^ найдите: а) значение y, если x равен: -4; -1; 0; 2; б) значение x, при которых y=4; в) наибольшее и наименьшее значение функции на отрезке [0;...
Mognolia
26.01.2023 23:15
Общая протяжение реки сырдарья равна 2220 км.протяженность реки за пределами казахстана составляет 37 % общей протяженности,остальная часть по терретории казахстана. какова...
NastyaD05
26.01.2023 23:15
Управильной четырехугольной призмы сторона основания равна 4 см а боковое ребро 5 см найти площадь полной поверхности заранее 20 на сегодня...
malievaanzira05
26.01.2023 23:15
Нужно написать сочинение на тему вдохновение сильно умные слова не надо. просто и понятно. предложений 5-7. заранее !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var p,r:integer;
begin
read(p,r);
write('S = ', p*r)
end.