Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
GoYana0000
15.05.2022 08:39 •
Информатика
Начертите блок-схему и начертите программу на паскале подсчета суммы двух целых чисел s: =a+b
Ответ:
laf03
01.10.2020 10:11
Var a,b,s:real;
begin
readln (a,b);
s:=a+b;
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Samvel7777
28.07.2020 18:57
Реализуй алгоритм возведения числа в степень в виде блок-схемы или на алгоритмическом языке. На вход программе подаются две переменные a и n, где a — целое число, а n — его...
Анастасия4487
29.12.2021 06:31
Запиши развёрнутую запись числа 0,934 для дробной части числа....
larisa2912200
14.09.2020 02:20
Прочитай внимательно слова. Какие из них относятся к источнику к приёмнику информации? Сгруппируй их,Сохраняет, принимает, передает, обрабатывает, распространяет2. Назови предметы,...
Daria20081
29.06.2021 01:59
Исполнить фрагмент программы. дописать программу полностью. что будет на экране после выполнения программы ? сформулировать , решение которой содержало бы данный фрагмент :...
VladislavaForster
29.06.2021 01:59
Дан массив целых чисел (n=25), заполненный случайным образом числами из промежутка [-10,50]: 1) заменить максимальный элемент массива на среднее арифметическое значение этого...
59494920948583
29.06.2021 01:59
Укажите отношение для пары графический редактор и ms paint...
daha0061
08.02.2021 09:02
Дан массив а=[2,10,5,3,11,9,12]. Удалите из массива четные числа. Выполните сортировку методом пузырька....
саяна7
23.04.2020 05:54
с ОДНИМ И сравните Анализ программы робота Проанализируйте и двумя цветовыми датчиками. ответьте на следующие вопросы, Каковы различия в скорости и точности движения роботов?...
Настенька192002
05.02.2021 12:33
Переведите предложения, не используя переводчик. 1. да, рядом с селом, в котором я проживаю находится завод сахарной свеклы. 2. я не думаю, что в моём селе есть сильное загрязнение,...
nechakva86
05.02.2021 12:33
Вкакой части света находится челябинск...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln (a,b);
s:=a+b;
writeln (s);
end.