Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
romankomarov1
30.04.2020 10:29 •
Информатика
Составить программу нахождения минимального числа из 2-х чисел
Ответ:
klybnika228
04.10.2020 12:37
Var
x,y:integer;
begin
readln (x,y);
if (x <> y) then
if (x<y) then
writeln ('Min = ',x)
else
writeln ('Min = ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
stepatimoshkov8Dimas
16.06.2022 07:42
Графическая форма представления информации(множеественное число) 5 букв (первая с последняя ы...
nastyavix
28.09.2020 08:40
Сформировать массив случайным образом вывести на экран элементы, стоящие на четных местах...
fffg16hgkk
21.12.2022 07:31
Чи можна через електронну пошту надсилати виконувані файли без архівації (инторматика) help...
guarginia666
06.09.2020 06:54
Спо информатике, : var s. t: integer; begin readln(s): readln(t); if (s 10) or (t 10) then writeln(да) else writeln(het) end. было проведено 9 запусков этой программы,...
alyaomelchenko
12.07.2022 10:10
C++ Определить количество символов, расположеных после первого : AnsiString...
malesheva2017
20.06.2022 08:36
2 ПО ИНФОРМАТИКЕ ВЫХОДИТ! Написать программу для задачи: Найти произведение максимального и минимального элементов массива из 5 чисел, заданных случайным образом...
ryabchenko20021
03.02.2022 18:56
это сделать у меня сор надо делать до 12:00...
veronikageletii
23.06.2021 18:53
Pcl 5 определить валентность...
umkhaev013suleiman
14.07.2020 19:47
5класс учебник сабитовы номер 202 поже по быстрее 30...
Victoria20066002
30.11.2021 09:25
Решите сросно нужно зарание каким второстепенным членом является выделенное в предложении слово ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y:integer;
begin
readln (x,y);
if (x <> y) then
if (x<y) then
writeln ('Min = ',x)
else
writeln ('Min = ',y);
end.