В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
настена0902
настена0902
17.10.2020 10:50 •  Информатика

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры.

Ответ:
GardenBrid
GardenBrid
08.09.2020 12:50
uses crt;
var max,i,min,now:longint;
begin
clrscr; 
writeln (' vvedite kol-vo chisel ');
readln (n);  
write ('vvedite 1 chislo: ');                         
readln(now);
max:=now;
min:=now;
for i:=2 to n do begin
write ('vvedite ',i, ' chislo: ');                        
readln(now);
if now>max then max:=now;
if now<min then min:=now;              
end;
writeln ('minimum raven: ',min); 
write ('maximum reven: ',max);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?