Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
алекс858
14.11.2020 07:17 •
Информатика
Написать программу которая предлагает пользователю ввести свой возраст. затем программа должна отобразить возраст в месяцах: enter your age: 29 your age in months is 348
Ответ:
Лееееешаааа
07.07.2020 22:22
var
a: integer;
begin
write('Enter your age: ');
readln(a);
writeln('Your age in months is ', a * 12);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
onpapion
28.02.2022 20:40
Дана блок-схема. Какое значение будет иметь z на выходе, если x=38?...
IrishkaLis
28.02.2022 20:40
На расстоянии 3 метров друг от друга посадили в один ряд 19 деревьев. Найдите расстояние между крайними деревьями...
Nshok1
15.01.2021 14:41
Дана блок-схема. Какое значение будет иметь z на выходе, если x=38?...
віка189
14.11.2020 19:34
Вывести на экран все числа, кратные 3, в диапазоне от 0 до 100....
MashimaHiro
10.06.2020 14:52
Как называется свойство двоичного кодирования означающее что с его можно перевести в двоичный код любую информацию?...
Noltee
28.05.2023 00:55
Сломанный счетчик( python) , ! 40 ! заранее огромное .сломанный счётчик. компьютер спрашивает число, от которого и до которого мы хотим посчитать, а также шаг, с которым мы хотим...
Дани4ка14
03.09.2021 08:10
Нужно ! надо до завтра ! в ряд стоят n стульев. время от времени подходит человек и садится на один из свободных стульев. при этом все соседи(если такие есть) встают и уходят. какое...
arinka90
19.08.2020 14:08
Решить 1. текст занимает 0,25 кбайт памяти компьютера. сколько символов содержит этот текст. 2. текст занимает полных 5 страниц. на каждой странице размещается 30 строк по 70 символов...
katyaibadova
19.08.2020 14:08
Переведите данное число 772из десятичной в двоичную,восьмеричную,и шестнадцатиричну систему счисления...
DaiDZ
19.08.2020 14:08
10.переписать положительные элементы двумерного массива в одномерный массив. вывести на экран эти массивы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: integer;
begin
write('Enter your age: ');
readln(a);
writeln('Your age in months is ', a * 12);
end.