Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
настя20034122003
24.11.2020 22:05 •
Информатика
Выбрать наименьшее значение из 20 чисел вводимых с клавиатуры. программа в паскале
Ответ:
sammerosetrova
04.10.2020 10:53
Var i, min, num: integer;
begin
readln(min);
for i := 1 to 19 do
begin
readln(num);
if (num < min) then
min := num;
end;
writeln(num);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
БезумныйКами666
24.12.2020 15:15
Между населёнными пунктами А, В, С, D, Е построены дороги, протяжённость которых (в километрах) приведена в таблице: A B C D E A 1 B 1 2 2 7 C 2 3 D 2 4 E 7 3 4 Определите длину кратчайшего...
Mashyanova2016
11.11.2020 22:16
НА ПИТОНЕ ИЛИ С++Задача 4: Американские горкиАттракцион «Американские горки» представляет собой рельсовый трек, размещённый на опорах. Известна высота каждой опоры. Для рекламы аттракциона...
eleonoravoronina
23.05.2020 11:20
Составить программу на Паскале: Ввести с клавиатуры строку. приписать к ней фразу ПРИВЕТ , начиная с 4 символа исходной строки...
LeraT12
10.05.2020 17:57
Привет , иду до монетизии 1 подпишись https://youtube.com/channel/UCavMHYGKF3L6XoY57dHr6Ig и в ответ напиши про что мой канал...
Ivanych086
03.02.2021 20:08
Как называется контейнер для файлов - 6 букв....
Дмитрий111111112222
30.10.2022 03:07
1. розв’яжіть рівняння: а) log 7 ( х + 3 ) = 49; ...
MrBonNekrasov
19.01.2020 20:29
Даны вещества: а) ацетилен б) 2-аминопропановая кислота в) гидроксид натрия г) глицерин д) метанол2-аминобутановая кислота взаимодействует с: 1) со всеми веществами 2) абв 3)бвд 4)...
daramarkel
04.04.2021 04:23
Втреугольнике авс углы а и с равны 40° и 50° соответственно. найдите угол между высотой вн и биссектрисой bd....
АндрейВоробейtop
06.11.2022 14:27
4cast how does new money suit your pounds? как правельно? ...
MrHezbollah
27.05.2021 15:31
From london how here far to is it? как правельно? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(min);
for i := 1 to 19 do
begin
readln(num);
if (num < min) then
min := num;
end;
writeln(num);
end.