В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
eleonoravoronina
eleonoravoronina
23.05.2020 11:20 •  Информатика

Составить программу на Паскале: Ввести с клавиатуры строку. приписать к ней фразу "ПРИВЕТ", начиная с 4 символа исходной строки

Ответ:
zanna82
zanna82
13.10.2020 16:49

Если правильно тебя понял, то вот такой код.

var str,str1:string;

I:integer;

begin

Read(str);

str1:=str[1] + str[2] + str[3] + 'Привет!';

for I:=4 to length(str) do

begin

str1:=str1 + str[i];

end;

Writeln(str1);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?