Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
uglyfrosha
18.01.2020 15:21 •
Информатика
Составьте программу, которая вычисляет сумму первых десяти нечетных натуральных чисел с оператора .
Ответ:
klymukmaks
31.08.2020 13:28
Var
i, s: integer;
begin
for i := 1 to 10 do
s := s + (2 * i - 1);
writeln(s);
end.
0,0
(0 оценок)
Ответ:
epometid
31.08.2020 13:28
Var i,s,k:integer;
begin
for i:=1 to 100 do
begin
if (k<10) and (i mod 2=1)
then
begin
s:=s+i;
k:=k+1;
end;
end;
writeln(s);
end.
//Хотя совершено глупо в данной ситуации использовать for куда лучше while
0,0
(0 оценок)
Популярные вопросы: Информатика
Хаурма7
22.12.2022 01:18
Переведите числа в десятичную систему счисления: а) 1011011 (2); б) 421 (8), в) 5вс(16)...
Sahsa65432
22.12.2022 01:18
Реферат на тему вирус 6 7 предложений...
умница20063
22.12.2022 01:18
Два текста содержат одинаковое количество символов. первый текст составлен в алфавите мощностью 32 символа, второй - мощностью 64 символа. во сколько раз отличаются информационные...
davidpizhuk13456789
28.02.2021 19:18
I=K•i формуласы бойынша нені табуға болады? ...
Lizaforever11
07.07.2020 16:56
Какая комбинация клавиш позволит сделать перенос строки в ячейке в libreoffice calc? alt+enter ctrl+enter shift+alt shift+enter в какой вкладке можно задать ориентацию текста в...
dashylasonimova128
07.10.2022 00:43
С! надо ввести ее в pascal дан ряд чисел. количество задается пользователем. найти кол-во четных чисел оканчивающих на 0 или 2 9 класс...
flora21345
20.09.2020 13:22
Что нужно сделать с диапазоном ячеек чтобы применить условное форматирование?...
Asilkhab5509
18.05.2020 22:34
Написать программу на паскале: вычислить средний ученика по 12 предметам.оценки по каждому предмету задать самостоятельно....
mischad
18.05.2020 22:34
Написать программу на паскале: у юного фермера тимы 5 кроликов. определите минимальный вес кроликов(вес каждого задать произвольно)...
чурка2829
16.10.2021 18:59
2причины появления самозванцев в мировой 15...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, s: integer;
begin
for i := 1 to 10 do
s := s + (2 * i - 1);
writeln(s);
end.
begin
for i:=1 to 100 do
begin
if (k<10) and (i mod 2=1)
then
begin
s:=s+i;
k:=k+1;
end;
end;
writeln(s);
end.
//Хотя совершено глупо в данной ситуации использовать for куда лучше while