В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Asilkhab5509
Asilkhab5509
18.05.2020 22:34 •  Информатика

Написать программу на паскале: вычислить средний ученика по 12 предметам.оценки по каждому предмету задать самостоятельно.

Ответ:
tilkamilkap0ct2o
tilkamilkap0ct2o
24.05.2020 12:23

type ocenka=1..5;
var a: array [1..12] of ocenka;
i:integer;
s: real;
begin
s:=0;
for i:=1 to 12 do begin
readln(a[i]);
s:=s+a[i];
end;
writeln(s/12:0:3);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?