Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vika200920001
25.08.2022 17:27 •
Информатика
Написать программу си++ нужно вычислить сумму 1+x^2/2+x^3/3+x^19/19
Ответ:
2000120
04.10.2020 06:29
#include <iostream>
#include <stdio.h>
#include <math.h>
using namespace std;
int main()
{
int x,y;
cout<<"x=";
cin>>x;
y=((1+x^2)/(2+x^3)/(3+x^19)/19);
cout<<y;
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
aryka2
15.06.2020 17:53
Составьте программу нахождения максимального из 4 чисел a,b,c,d пример ввода: 2 5 7 1 пример вывода: большее из чисел равно 7...
SlavaRPSS
15.06.2020 17:53
Как называется процесс получения информации из интернета 10 букв...
katjasumigai
15.06.2020 17:53
Монитор позволяет получить на экране 2 в 24 степени оттенков цветов. какой объём памяти в байтах занимает 1 пиксель? распишите по подробнее!...
rokivich
15.06.2020 17:53
Вячейку с адресом в4 введена формула: =если(и(не(а4 2); a4 5); 1; 0). чему будет равно значение в ячейке в4, если в ячейке а4 находится число 1?...
vols1
30.03.2021 11:18
Напечатай цифру ЧЕРНОГО цвета *...
Orlolo
10.08.2022 01:06
2. Выбери код программы на языке Python, который задает массив с ПЯТЬю элементами и выводит егона экранA=(2220, 24.12.31)A=[27,20,24,17,31)(A)printВариант 1OВариант 2B= 127,...
katizh
16.06.2020 08:52
Найдите все значения переменных, при которых выражение принимает заданное значение. 1. a∧ b∧ ¬c=1 2. (a→b) ∨ (a→c)=0...
sanyaleleckov
16.06.2020 08:52
Напишите программу на языке паскаль. скорость лодки в стоячей воде vл км/ч, скорость течения реки vр км/ч (vр vл). время движения лодки по озеру т1 ч, а по реке (против течения)...
Dianakuharur2
22.01.2020 02:52
Втаблице dat хранятся цены в рублях за 10 видов товаров(dat[1] - оценка за первый вид товара, dat[2] - за второй и т. определите что будет напечатано в результате выполнения...
zhasik1337
11.03.2020 19:22
Имеет ли право учитель поставить 2 за то, что я поставил влаг украины на обои на пк на информатике...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <stdio.h>
#include <math.h>
using namespace std;
int main()
{
int x,y;
cout<<"x=";
cin>>x;
y=((1+x^2)/(2+x^3)/(3+x^19)/19);
cout<<y;
system("pause");
return 0;
}