В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aryka2
aryka2
15.06.2020 17:53 •  Информатика

Составьте программу нахождения максимального из 4 чисел a,b,c,d пример ввода: 2 5 7 1 пример вывода: большее из чисел равно 7

Ответ:
Пони20171
Пони20171
01.09.2020 09:10
Program naibolwee;
var a,b,c,d,max1,max2:real;
begin 
 Readln(a,b,c,d);
 if a>b then max1:=a else max1:=b; 
 if c>d then max2:=c else max2:=d; 
 if max1>max2 then Writeln('Наибольшее число=',max1) else Writeln('Наибольшее  число равно=',max2) 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?