Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Murew
17.06.2021 18:39 •
Информатика
Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик
Ответ:
bayramovameyra
04.10.2020 05:42
Var
i: integer;
a: array [1..6] of real;
begin
for i:=1 to 6 do
read (a[i]);
for i:=1 to 6 do
writeln (a[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
srochno6
20.09.2021 17:42
На вход алгоритма подаётся натуральное число n. алгоритм строит по нему новое число r следующим образом. 1) строится двоичная запись числа n. 2) к этой записи дописывается...
Egor162007
06.08.2022 21:34
Методом ньютона отыскивается решение нелинейного уравнения 6x^2 – 20x + 5 = 0 на отрезке [–1,1]. начальное приближение равно x0 = 0. результат первой итерации равен...
даша33100
19.05.2022 02:36
Составить блок схему для нахождения большего из введенных четырех чисел...
shulyakovatati
30.08.2022 18:14
В электронной таблице значение формулы =СРЗНАЧ(В2:D2) равно 6. Чему равно значение ячейки Е2, если значение формулы =СУММ(В2:Е2) равно 20?...
Mratom1111
28.03.2023 12:51
Объем винчестера 180 гбайт. сколько на нём поместится книг, если каждая содержит 200 страниц текста, на страницы по 40 строк, в строке 50 символов?...
svyara8
19.04.2021 11:43
При закладке в первый день было израсходовано 58,98 т бетона , а во второй день на 19,7 т меньше .сколько тонн бетона было израсходовано за два дня?...
ksiusha131
19.04.2021 11:43
Написать сочинение на тему я хочу стать киберспортсменом 20-30 !...
LIZA123456789011
19.04.2021 11:43
Бетонное покрытие дороги делают из плит,разделенных полосками эластичной мастики. почему из не делают сплошными? !...
Den2891
19.04.2021 11:43
Всем с первое число равно 40 целых 13 тридцатых, второе число на 21 целую три десятых меньше первого числа. найдите значение разности первого и второго чисел....
drewetova
19.04.2021 11:43
Число четыре умножить на частное чисел восемь и два...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
a: array [1..6] of real;
begin
for i:=1 to 6 do
read (a[i]);
for i:=1 to 6 do
writeln (a[i]);
end.