Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ga1mer
07.02.2022 15:29 •
Информатика
Составте программу которая позволяет ввести две строки s и t и вывести на экран более длинную строку
Ответ:
12345678910АБ2261784
04.10.2020 02:47
Var s : string;
var t : string;
begin
writeln ('Введите S:');
readln (s);
writeln ('Введите T:');
readln (t);
writeln (s+t);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
auutumn1
13.04.2021 16:47
Сообщение о Логическом и По информатике 7 класса...
paninvla2018
27.11.2022 04:05
С ресурсов сети Интернет найдите дополнительную информацию о происхождении слова «алгоритм». Подготовьте небольшое сообщение на эту тему. ОООЧЕНЬ НУЖНО АООАОАОА ...
artem110616
26.03.2023 04:09
Программы 24 Создание папки на рабочем столе 1) осуществляется с команды Главное мен Создать Папку 2) выполняется с команды Пуск Создать Папку 3) выполняется из контекстного меню...
GeintQQ
26.11.2020 17:22
Для какого из указанных значений числа х истинно выражение (х 1)& (х 2)& (х =3) ? х=1,2,3,4...
jsjdnnx
26.11.2020 17:22
Что означает если в ячейке excel в результате вычисления по формуле появилось выражение #знач!...
ddbbqq
26.11.2020 17:22
Написать программу: дано трехзначное число. найти сумму цифр числа и определить является ли она четным числом....
helpmepleasehelpls
26.11.2020 17:22
Для чего нужны прикладные программы 20...
Okama
26.11.2020 17:22
Укажите поле, к которому желательно применить пользователь но формат....
nanakiriya
26.11.2020 17:22
Какие файлы и папки в дереве каталогов будут найдены по маске m? r*...
данила305
23.04.2022 00:45
Как называется комплекс взаимосвязанных системных программ, назначение которого-организовать взаимодействие пользователя с компьютером и выполнение всех других программ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var t : string;
begin
writeln ('Введите S:');
readln (s);
writeln ('Введите T:');
readln (t);
writeln (s+t);
end.