Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Rororor11111
01.09.2022 17:53 •
Информатика
Даны 2 различных числа. найти c=max/min. написать программу в pascal
Ответ:
Нютик1823
25.08.2020 20:19
Begin
var a, b, c: integer;
readln(a,b);
c := 1;
if a > b then c := a / b
else c := b / a;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aeremicheff
22.09.2020 19:47
стосується мети повідомлення. Вона будує місток між знаком та , у якому використовується цей знак. Вона зосереджує увагу на намірі особи, що інформацію і підкреслює...
anisinivan09p08i87
25.10.2020 11:17
Pascal ABC Найти все вхождения строки T в строке SВходной файл:ababbababaabaВыходной файл:1 6 8...
Ksbc
01.03.2021 12:07
Определите значение переменной а после выполнение алгоритма: Пример №1 a := 4 b := 10 a:= b - a *2 b := 24 / a*4 Пример №2 Определите значение переменной а после выполнение...
Андрей1щщщщз
18.10.2020 03:55
Как писать программу в паскале для вычисл. силы всемирного тяготения? формула: f=g*m1*m2\r2...
kghhyyggr456
24.07.2020 14:14
Подсчитать количество отрицательных элементов двумерного массива в котором 3 строки и 4 столбца , заполнить надо, заранее !...
bogdan2041
28.08.2020 03:43
Считая,что каждый символ кодируется двумя байтами,оцените информационный объем следующего предложения в кодировке unicode : один пуд - около 16,4 килограмм...
anastasiamartyn
26.06.2021 20:32
Статья, набранная на компьютре,содержит 8 страниц,на каждой странице 40 строк,в каждой строке 64 символа.определите информационный объем статьи в кодировке unicode,в...
1207malinap0c23p
26.06.2021 20:32
Система обмена сообщениями (письмами) с помщью компьютерных сетей 2 слова в первом 11 букв, во втором 5 букв. что это?...
begemot20031
26.06.2021 20:32
Вкодировке кои-8 каждый символ кодирутся одним байтом. определите количество символов в сообщении ,если информационный объём сообщения в этой кодировке равен 160 бит?...
GDI1
06.03.2023 03:28
Боковой проход, который использовался для выхода на орхестру хора и актёров. Если актёр заходил через такой проход слева — он прибыл издалека, а если справа — из ближних...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, c: integer;
readln(a,b);
c := 1;
if a > b then c := a / b
else c := b / a;
writeln(c);
end.