Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Андрей1щщщщз
18.10.2020 03:55 •
Информатика
Как писать программу в паскале для вычисл. силы всемирного тяготения? формула: f=g*m1*m2\r2
Ответ:
АннаКольцева
02.06.2019 19:30
Var g,m1,m2,r2: real; begin read (g,m1,m2,r2); writeln ('f = ',(g*m1*m2)/r2); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Katteerina25
11.07.2020 01:48
Какое животное является прообразом вертолета?...
tatyana101035
25.12.2021 15:02
Ежедневно мама дает сыну на 1 рубль больше суммы предыдущего дня (начиная с 1 руб).сколько мальчик накопит за год? составить в паскале программу вычисление (циклом)...
akm0910
02.06.2020 14:17
Найти нок( x и его суммы(x2)) например: 26=x; x2=6+2=8; + найти нок или 129=x; x2=1+2+9=12; + найти нок но только ввиде !...
danilkudo423
19.11.2020 13:32
с информатикой Желательно с пояснением) 1)Представьте в восьмиразрядном формате прямые коды десятичных чисел: 1) 64; 2) 58; 3) 72; 4) -96 2) Можно ли числа 43(16 внизу),...
MrEdgik
23.09.2020 23:12
Задание: Написать программу, которая будет после запуска выводить ваше имя и фамилию на экран столько раз, сколько букв в сумме содержится в вашем имени и фамилии....
katrinvar
26.01.2021 19:51
Запусти Pascal. Введи программу. program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum:=x+y; umn:=x*y; writeln ( sum=...
peterburg1
17.02.2021 14:13
Сколько корней может иметь линейное уравнение?...
Впмриирсгишммп
17.02.2021 14:13
Переведите предложение: If you pass your university exams, you graduate, then you re a graduate....
bakinec001p08ngx
17.02.2021 14:13
Во по произведению Олдриджа Последний дюйм 1. Как ведут себя отец и сын после ранения Бена и во время полёта в Каир? 2. Что думает Бен о случившемся находясь в больнице....
Lizo4ka20061
25.08.2020 17:14
По вечерам когда шумная жизнь Ростова Великого затихает тут на берегу озера Неро можно услышать как бьют на пожарной башне часы. Бом! Бом! — несётся над озером голос...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?