В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
raisa3yusif
raisa3yusif
28.03.2021 23:43 •  Информатика

Написать программу в паскале, которая ищет корень уравнения ах+b=0

Ответ:
vigolnikov
vigolnikov
03.10.2020 23:14
Var
 a,b: real;
begin
 read(a,b);
 if a <> 0 then
  writeln('x = ', -b/a)
 else if b = 0 then
  writeln('Any number')
 else
  writeln('No solutions')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?