В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sdkhkazb
Sdkhkazb
04.04.2023 10:47 •  Информатика

Составить программу,решающую следующую : дано трехзначное число. вывести число, полученное при перестановке крайних цифр исходно числа. , !

Ответ:
anonims123456789
anonims123456789
17.09.2020 06:58
Паскаль:
program chislo;
var N,c1,c2,c3:integer;
begin
readln(N);
c1:=N div 100; {цифра разряда сотен}
c2:=(N div 10) mod 10;
c3:=N mod 10;{цифра разряда единиц}
writeln(c3*100+c2*10+c1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?