В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kopalkina02
kopalkina02
03.03.2021 13:35 •  Информатика

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом. постройте данный прямоугольник (единицу длины показать 10 пикселями).

Ответ:
maksCRAFTer
maksCRAFTer
03.10.2020 23:03
Program reshenie;
var a,b:real;
begin
writeln('Введите длину и ширину прямоугольника:'); Readln(a); Readln(b);
if (a=b) then writeln('Прямоугольник является квадратом')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?