Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ruslanchik111
25.11.2021 23:04 •
Информатика
Pascal abs: сколько понадобится парт, чтобы рассадить n школьников, если за одну парту можно посадить одного или двух человек? за каждой партов должен сидеть хотя бы один человек
Ответ:
Amexinia
30.09.2020 00:57
Var n,k:integer;
begin
write('N = ');
readln(n);
k:=(n+1) div 2;
writeln('Количество парт может быть от ',k,' (min) до ', n,' (max)');
end.
Пример:
N = 9
Количество парт может быть от 5 (min) до 9 (max)
0,0
(0 оценок)
Ответ:
123fafafartgd
30.09.2020 00:57
Program prog;
uses crt;
var n :integer;
begin
clrscr;
write('Количество учеников N = ');
readln(n);
writeln('Необходимое количество парт: ', (N/2):0:0, '-', N);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
JohnSto
02.04.2020 17:35
Дан массив а[-1; 0; 2; 4; -2].отсортировать по возрастанию(на паскале)в виде программы...
PlayerTheMineToCraft
07.10.2022 23:28
Создать собственную таблицу .закодировать сообщение: носит сеня в сени сено,спать на сене будет сеня....
лол1628
07.10.2022 23:28
Если выделять файлы в папке, удерживая клавишу ctrl, то клавиша никак не влияет на выделение. файлы будут сразу удаляться. выделяться все файлы. так можно выбрать несколько...
saphiro12
07.10.2022 23:28
Что такое компютерная программа? об ясните просто и ясно...
garev064danil
30.03.2021 05:05
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите...
KekLol89
30.04.2022 08:15
С! сожмите массив выбросив каждый третий его элемент...
Andriashka
30.05.2020 10:46
найти информационный объём текста если известно что он напечатан на 2,5 страницах и каждая страница содержит 26 строк а в строке 35 символов в тексте использовали алфавит...
nikoleller
12.10.2022 13:32
Определите, что будет напечатано в результате работы следующей программы. var s, k: integer; begin S:= 5; for k:= 1 to 6 do S:= 5 + 9 *k; writeln(s); end....
turarernur
13.09.2021 02:07
Главной ценностью гуманизм провозглашает: 1) природу 2) человека 3) общество 4)государство Что является показателем человечности общества? 1)умение создавать выдающиеся...
lizakonnova
05.10.2021 04:52
решите тест 1.Как изображают элементы по правилу ленты? 1) в столбик 2) в шахматном порядке 3) в строчку 2. Какие элементы орнамента используют рисуя правило ленты? 1)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('N = ');
readln(n);
k:=(n+1) div 2;
writeln('Количество парт может быть от ',k,' (min) до ', n,' (max)');
end.
Пример:
N = 9
Количество парт может быть от 5 (min) до 9 (max)
uses crt;
var n :integer;
begin
clrscr;
write('Количество учеников N = ');
readln(n);
writeln('Необходимое количество парт: ', (N/2):0:0, '-', N);
end.