Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
saphiro12
07.10.2022 23:28 •
Информатика
Что такое компютерная программа? об'ясните просто и ясно
Ответ:
HelpMePzhalsta
09.10.2020 07:16
Компьютерная программа или програмное обеспечение,набор расположенных поэтапно команд, которые позволяют компьютеру выполнить поставленные задачи.
0,0
(0 оценок)
Популярные вопросы: Информатика
Bobskromnaysh12
28.08.2021 12:34
Информационные процессы: з)передается и)принимается к) разрушается л) делиться на части м) ищется...
bulochka228
21.06.2020 02:07
С++ Дан массив a из n целых чисел. Требуется поменять местами первый отрицательный и последний положительный элементы массива. Если какого-то из этих элементов в...
Nesty111111
21.01.2022 04:21
7.Некоторый язык содержит только трёхбуквенные слова, которые можно образовывать из букв его алфавита в любых комбинациях. Известно, что словарный запас языка составляет...
kntalya
02.11.2022 16:01
Алгоритм информатика7. Алгоритм, записаний на спеціальній мові, зрозумілій комп ютеру, - на мові програмування, називається... А) Комп ютерне середовище; Б) Програма;...
veronika4848
18.02.2020 16:33
Во Выберите минимальную единицу хранения информации в файловой структуре операционной системы: символ один разряд регистра файл Бит Во Укажите организации файловой...
taklecovatana
24.05.2021 21:33
Определите количество натуральных чисел, удовлетворяющих неравенствуbb16 x 5238bb(16) 523(8)...
ПудинговыйГраф
09.11.2021 17:58
Program ch0 ; uses crt; var k, z, i : integer ; begin writeln ( ������å ����î ); read (k); z: =0; while k 0 do begin z: =z*10; z: =z + (k mod 10); k: =k div 10;...
09kok90
09.11.2021 17:58
Определите все сообщения если один символ кодируется 8 битами....
LegoLAS09
09.11.2021 17:58
Может ли каталог содержать вложенные каталоги...
ольга591
27.09.2022 05:05
Определите количество натуральных чисел, удовлетворяющих неравенству: ab(16)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?