Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
TamaraPanova63
11.05.2021 20:06 •
Информатика
Паскаль дано целое число в диапазоне 1 - 10. вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 -неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответ:
global34523
19.08.2020 21:15
Program v1;var a:integer;begin readln(a); case a of 1, 2 : writeln ('Плохо'); 3, 4 : writeln ('Неудовлетворительно'); 5, 6 : writeln ('Удовлетворительно'); 7, 8 : writeln ('Хорошо'); 9, 10 : writeln ('Отлично'); end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Новичок221112
26.12.2020 07:10
Вставить одну букву в слова, арка и тело...
Лилька120
29.09.2021 20:18
Напишите программу которая выводит первое слово строки....
danilkalmykov1
29.09.2021 20:18
Какие буквы вставить в слова дар, клад, оса, арка, тело!...
vika45584
25.11.2022 02:02
Посмотрите на изображение и соотнесите типы роботов с областями применения решить!...
uapavlovaoy4dah
23.08.2022 13:27
Дана вещественная матрица размерности mxn. найти сумму элементов матрицы расположенных в каждой строке с чётным номером. решите в qbasic...
razumovnikita51
10.06.2021 04:48
Вычислите объем куба в литрах, если длина его ребра равна 1 дм....
alinapvby
12.11.2021 05:23
2.Спишите, вставьте пропущенные буквы. В скобках поставьте вопросы к именам существительным, запишите проверочные слова.Образец: учиться (чему?) аккуратности.Взывать к совест.,...
МегаМозги2005
09.04.2022 03:13
Үйге тапсырмаЕсімдіктердің түрлері, қызметін білу...
срочно119
29.10.2021 11:21
1) К раствору хлорида бария, массой 23 г, добавили серную кислоту, найти объем соляной кислоты. 2) К раствору нитрата серебра добавили хлорид магния, массой 37 г, найти массу...
akniet8
15.08.2020 13:41
Кого ещё из литераторов припаяли ща петербургского чиновника?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?