Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Лилька120
29.09.2021 20:18 •
Информатика
Напишите программу которая выводит первое слово строки.
Ответ:
olafff9461
17.09.2020 16:45
var s: string;
begin
write('Введите строку: ');
readln(s);
s := s + ' ';
writeln(copy(s, 1, pos(' ', s) - 1));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
demianchik
21.06.2021 01:03
Программа python 3 надо сделать что бы выводило от 1 до 100 и затем четное или нечетное число...
Dashocheg43
26.08.2022 07:13
В ящике имеется 4 чёрных и 7 белых шаров. Какое наименьшее число шаров нужно взять из ящика (не заглядывая в него), чтобы среди вынутых шаров (рассматривается благоприятная ситуация)...
nastyamerteshoНастя
30.07.2022 17:40
Написать программу, которая по порядковому номеру месяца выводит на экран время года ( прим: при введении с клавиатуры числа 5, программа пишет на экране осень )...
Lapka298
26.12.2020 12:10
Дано целое число n(n 0). найти сумму 1+(1+n)^2+(2+n)^2++(n+n)^2...
dimaandreevich
07.06.2023 00:10
Написать новизна про инклюзивное образование...
knaletov
09.08.2022 01:15
Запишите периодическую дробь в виде обыкновенной 0,(12)...
ТёмаТащер
09.01.2023 00:20
На столе лежал спиртовой термометр. на него случайно пролили воду, она испарилась. изменились ли показания термометра? 1) да, столбик спирта понизился2) нет, не изменились3) да,...
EZno
01.07.2022 02:40
По ійськи речення я люблю ходити більше в магазин...
ququqhbqha
27.09.2020 10:32
1)какая из ниже формул является выражением для силы ? 2) при буквировке автомобиля буксирный трос с жестокостью 10^3 н/м удленился на 2 см. чему равна сила , с которой трос действует...
bassanova46
20.08.2022 16:29
Где используется реактивное движение кроме космонавтики и кораблей. 50...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите строку: ');
readln(s);
s := s + ' ';
writeln(copy(s, 1, pos(' ', s) - 1));
end.