В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
schooll13
schooll13
14.02.2022 06:22 •  Информатика

Составить программу на языке паскаль вычисления площади треугольника

Ответ:
LizaVeta20071
LizaVeta20071
28.09.2020 23:27
Uses crt;
varb,h,S:real;
begin
writeln('Поиск площади  треугольника по стороне и высоте');
writeln(); 
write('Введите длину стороны в основании треугольника - ');   
readln(b);  
 writeln();   
write('Введи высоту треугольника - ');   
 readln(h);     
writeln();     
S:=(b*h)/2;       
writeln('ответ: ',S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?