В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ErnurNick
ErnurNick
30.09.2022 10:36 •  Информатика

Составить программу расчета внесения известкового удобрения по формуле: д=100*н/(100-в)(100-к)п, где н- полная норма сасо3, т/га; в-влажность извести,%; к- количество недеятельных частиц,%; п- нейтрализующая сасо3, %; полная норма сасо3 изменяется в пределах от 2 до 4 т/га с шагом 0,1т га

Ответ:
norbyss32
norbyss32
31.08.2020 06:57
Var
    H, B, K, P: real;

begin
    readln(H, B, K, P);
    writeln('Д = ', 100 * H / ((100 - B) * (100 - K) * P));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?