Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sane1999
03.04.2022 09:09 •
Информатика
нужно до завтра это сделать. просто умоляю. написать программу находящую произведение следующей последовательности: p = 1/9 + 1/18 + 1/27 + + 1/162
Ответ:
Маширо11
25.08.2020 16:52
9=1×9; 18=2×9; 27=3×9; ... 162=18×9
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
Writeln('S=',1.To(18).Select(i->1/(9*i)).Sum)
end.
Результат
S=0.388345342021813
0,0
(0 оценок)
Популярные вопросы: Информатика
Aigggggg
16.12.2022 03:28
Из букв мротно,добавь одну букву (и,а,ф,м) и составь слово,обознаающее устройство вывода информации. какую букву вставить и что за слово*?...
полинка20072
16.12.2022 03:28
Массив из 5 элементов заполняется целыми числами. составьте программу, которая вычисляет количество пар элементов, у которых один элемент - нечетный, а модуль второго меньше...
1007199
23.12.2022 03:50
Комбинация клавиш, устанавливающая вертикальное смещение символов а) alt+ стрелка вправо б) ctrl + стрелка вправо в) shift + стрелка вправо d ) alt + стрелка вверх....
kobelevmiklip08h5g
25.02.2021 23:25
Записан стереозвук продолжительностью 2 часа 30 мин глубиной 16 бит частотой 48000 . опредилить какого размера должен быть диск чтобы записать его ....
коу007
05.09.2020 08:07
Принадлежность элемента а множеству А обозначается как?...
freeSkoM
22.01.2023 21:28
Напишите программу, которая запрашивает трехзначное число (без подсказки), вычисляет новое число, полученное перестановкой цифр исходного числа в обратном порядке, и выводит...
Анель1342
11.04.2023 18:14
Катя составила 6 примеров с ответом 8 а валя. 10 таких примеров на сколько больше примеров составим валя чем катя...
Веттуня
11.04.2023 18:14
Найти сколько процентов составляет одно число от другого: 16 от 200 74 от 185 96 от 480...
alyonabursina
11.04.2023 18:14
Биомасса сухого сена с вико-овсяного поля – 500 г. с 1м2 на основе правила экологической пирамиды определите, сколько га поля потребуется, чтобы прокормить в течении года...
Daman1777
11.04.2023 18:14
При взаимодействии натрия с 72 г воды выделится водород объемом? ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
Writeln('S=',1.To(18).Select(i->1/(9*i)).Sum)
end.
Результат
S=0.388345342021813