Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
истоиия
28.04.2021 07:05 •
Информатика
Паскаль 1. нпк вводит 2 числа (a 2. нпк вводит числа до тех пор пока не будет введено число 0, после этого выводит сумму введенных числе
Ответ:
knopiknopa
03.10.2020 17:45
Program sum;
var
a,b,s: integer;
begin
s := 0;
loop do
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
s := s + (a + b);
if (a = 0) or (b = 0) then
begin
break;
writeln('s = ', s);
end;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
polli54
14.02.2023 02:58
Програма запитує користувача,яку пору року ти любиш,якщо не правильно повідомляє,що такої пори року не існує ,якщо вірно виводить літо - найкраща пора року!...
Дженитка
14.02.2023 02:58
Написать массив из 10 чисел отсеянных по порядку....
Флиссса
30.03.2020 10:16
Найди общий обьем информации 750 мб + 4,2 гб = мб...
aarmen020
06.10.2022 04:46
В Ваниной книге 7 страниц.На каждой странице 11 строк 24 символа в каждой . Какой объем информации в байтах получит Ваня прочитав эту книгу (только ответ)...
ВадимСап
21.07.2022 21:31
Паскаль. найти разницу между 2-мя числами...
DashaKuhal
08.07.2022 00:52
Массив содержит такие элементы a={4, 3, 8, 2, 5, 7, 3, 6, 9, 11, 1} чему будет равно значение переменной s после выполнения этого фрагмента программы: for i: =1 to 11 do begin if...
Tvoyainta
26.12.2022 00:19
ИНФОЗНАЙКА-2021 Международный конкурс для учащихся по информатике и ИТ 10-11 Кл. Программирование Дайте ответы...
lena101992
14.05.2023 07:33
Объясни , почему берестяной котелок не сгорает , если его подвесить над костром....
joker1100
14.05.2023 07:33
На сколько объём прямоугольного параллелепипеда с измерениями 3 см 4 см 5 см меньше объёма куба с длиной ребра 4см...
18alinochka150
14.05.2023 07:33
Восстанови пропущенные цифры и числа. *7= 8 9* = 7 2: =7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,s: integer;
begin
s := 0;
loop do
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
s := s + (a + b);
if (a = 0) or (b = 0) then
begin
break;
writeln('s = ', s);
end;
end;
end.