Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DashaKuhal
08.07.2022 00:52 •
Информатика
Массив содержит такие элементы a={4, 3, 8, 2, 5, 7, 3, 6, 9, 11, 1} чему будет равно значение переменной s после выполнения этого фрагмента программы: for i: =1 to 11 do begin if (a[i]> 3) and (a[i] < 8) then s: =s+a[i]; end; writeln(‘s=’,s);
Ответ:
jojo31
06.10.2020 01:37
Будут складываться все числа в промежутке 3 до 8(не включительно)
s=22
0,0
(0 оценок)
Популярные вопросы: Информатика
матиматик5а
25.11.2020 13:53
Почувствуй себя средневековым строителем. Расставь брусья так, чтобы на крыше образовалось 7 белых треугольников, из которых 5 равнобедренных. У тебя получится домик в стиле...
yana8889
28.02.2020 14:22
Найти наименьший элемент массива размером N, элементы которого вводятся с клавиатуры.(В )...
lehakharitonov
05.01.2020 01:09
Составьте программу которая вводит число c клавиатуры и если оно отрицателное возводит его в квадрат блок схему заранее блок схему блок схему...
Ksu2k17
21.04.2020 06:32
Коля задумывает натуральное число из отрезка от 1 до n. петя должен это число отгадать. он может задавать коле вопросы, допускающие только ответы да или нет . петя разработал...
Aleksandr541
04.09.2020 06:41
НА ФОТОРЕШИТЕ УРАВНЕНИЕ, ПОДРОБНОЕ РЕШЕНИЕ...
Pomochnik1vsegda
20.10.2020 15:20
Контрольна з хімії хоч щось ради бога...
Aleusand
20.10.2020 15:20
Дима хочет отметить в квадрате 5×5 как можно больше клеток так, чтобы не было закрашенных уголков из трех клеток и полосок из трех клеток ему это сделать....
yuluto
06.05.2022 11:15
Всем привет, есть вопрос по технологии. Как называется свод правил (положений), определяющий организацию, порядок деятельности каких-либо лиц или организаций (предприятий, учреждений)....
Anton3228
05.12.2021 15:27
У Тани есть параллелепипед из кубиков, окрашенный по слоям. Таня вырезала из этого параллелепипеда змейку, у которой красная только “голова” (в указанной красной клетке). Сколько...
roksanaatalan
11.07.2021 02:09
Вычисли массовую долю (%) поваренной соли в растворе, если известно, что в 240 г раствора содержится 20 г растворённого вещества. Определи массовую долю с точностью до десятых....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s=22