Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Aizek111
12.02.2020 05:24 •
Информатика
Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.
Ответ:
mandarinka3001
03.10.2020 17:24
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vsviridov08p06zai
11.05.2020 09:41
Во введенной строке заменить все слова книга на слово учебник и посчитать количество замен?...
lisa20060701
08.12.2020 12:41
Напишите в словесной форме алгоритм решения следующей задачи: Даны три различных числа. Записать их в порядке возрастания....
лолл18
21.05.2021 03:39
Написать программу на языке С Штрафні санкції за пропуск щоденних он-лайн змагань у грі . Гравець вводить кількість пропущених змагань. А програма розраховує кількість...
princesa0409
16.03.2022 18:45
1) как называется строка, содержащая информацию о текущем состоянии окна? 2)как называется область, содержащая вложенные папки или окна документов? 3) как называется...
chastener40
31.07.2022 13:31
Яка нічна тварина спить обгорнувши голову хвостом...
tapilina92
18.02.2023 04:29
Каким образом связаны между собой жесткий диск и материнская плата...
cvetaharlanova
03.12.2021 13:37
Программирование язык паскаль вывести квадрат, состоящий из nxn ячеек, заполненный числами от 1 до n дорожками с клавиатуры задается число n не превышающее 20. пример:...
Ааа5678
12.10.2022 23:53
Определите устройство памяти которое можно использовать для передачи файла...
kristyaaanikol
14.05.2021 14:32
Из чисел a, b, c и d введенных с клавиатуры, вывести порядковый номер наименьшего из них....
goum1
14.05.2021 14:32
Что такое обратная связь в процессе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
a,b,c:integer;
begin
read(a,b,c);
if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.