Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sweet690
05.08.2022 18:28 •
Информатика
Паскаль! напишите программу по нахождению всех делителей данного натурального числа
Ответ:
lol2710
03.10.2020 16:55
Var
n, i: integer;
begin
readln(n);
i:=n;
writeln('Делители числа ',n,':');
while i>0 do
begin
if (n mod i) = 0 then
write(i, ' ');
i:=i-1;
end;
read;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ВеДьМоЧкА11111
04.05.2020 21:02
Расчитайте объем памяти, необходимой для представления одноминутного фильма на экране монитора с пространственным разрешением 80х60 пикселей и палитрой из 65 536 цветов. подскажите...
irkaShpagina
12.02.2022 07:25
1)Элементы векторного изображения называются 2)Оастовые изображения состоят из 3)При увеличении растворимого изображения качество у меня СОР......
nastyateam1
11.12.2022 22:42
Для чего предназначен процессор?...
Щащашчщ
05.04.2020 20:32
Найди сумму положительных элементов массива, заданных генератором случайных чисел от -30 до 40.a[i]: = random (70)-30...
musinasim
06.07.2021 00:24
Вставьте в текст пропущенные слова. В палитре отображается цветов, добавить еще можно, щелкнув по кнопке Изменение цветов...
vvbybrjnbr
11.11.2022 00:51
Uses robot; Begin Task( cc13 ) ; дайте ответ...
pepeon11
18.07.2022 12:04
решите правельно умоляю скажу человеческое...
ravil863
10.09.2021 17:35
Крупные народы в Африки (численность и распространение обязательно!)...
AliswandeChechir
09.02.2022 13:51
Техника выполнения акробатической комбинации: Кувырок вперед, кувырок назад, стойка на лопатках, мостик, прыжок с разворотом и ласточка....
Andreichik228
18.05.2020 02:05
агата сажала рассаду 6 дней. каждый день она сажала на 12 растений меньше чем в предыдущий день. сколько растений Агата посадила в шестой день, если всего за 6 дней она посадила...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, i: integer;
begin
readln(n);
i:=n;
writeln('Делители числа ',n,':');
while i>0 do
begin
if (n mod i) = 0 then
write(i, ' ');
i:=i-1;
end;
read;
end.